WordPress 4.8 Sürümü Bileşen Hatası

WordPress 4.8 Sürümü Bileşen Hatası

WordPress 4.8 Sürümü Bileşen Hatası

WordPress 4.8 sürümü geçtiğimiz günlerde yayınlandı. Bileşenlerin içindeki metin editörü çok kullanışlı hale getirilmiş. Yazıyı görsel ve metin olarak inceleyip yazıya stil verme imkanı getirilmiş. Fakat yazıya otomatik olarak paragraf ekliyor. Daha önce seçilebilir olan bu özellik bu sürümde nedense zorunlu hale getirilmiş.

Eğer sitenizdeki sosyal medya ikonlarını bu metin editörüyle yerleştirdiyseniz muhtemelen onları yan yana değilde otomatik paragraf eklediği için alt alta göreceksiniz. Bunu düzeltmek için Classic Text Widget eklentisini indirip kurmanız gerekiyor. Bu sayede otomatik paragraf verme özelliğinden kurtulmuş oluyoruz.